Can't get MWuse to work on live site!

homepage Forums Support / Help Can't get MWuse to work on live site!

This topic contains 4 replies, has 5 voices, and was last updated by  Juan Canas Pavón 2 years, 4 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3920

    steve
    Participant

    Hi
    I’m having trouble getting MWuse to work. I have it on a page I’ve titled News, and when I preview in browser it works (except there is of course no post content).
    I’ve installed MWuse in WP, and selected the project and uploaded the muse files to that folder. When I go to the News page on the live site there’s no content or even placeholders, and there’s no pagination icons (which there are in the Muse preview).
    The site is here: http://beakus.webfactional.com/news/
    In WP I have the main MWuse plug-in, but no other [MTW] ones. In MWuse settings I have ‘Synchronize Muse and WP’ unchecked. This is because when checked the posts suddenly appear on the homepage! And I have to go to Settings>Reading and check ‘A static page’ and ‘Front Page’ = ‘Home’, and ‘Posts Page’ = ‘Select’, just to get the site back to working. So instead I’m using ‘Update all links’ whenever I update the Muse files on the server.

    Please can you help as this is very frustrating and I need this working on the live site ASAP!
    Steve

    #3922

    I have the same problem in all my MTW sites 🙁

    #3923

    Jérôme Obbiet
    Keymaster

    Hi the filename of your news page is news instead of archive.

    Rename the filename, you can keep the page name News.

    #3953

    Jared Isham
    Participant

    I ran into the exact same thing so I attempted a completely fresh WordPress install and uploaded the Dr. Woo theme to see if I can identify the issues. It does not work with the new install either.

    http://muse.jaredisham.com/news/ (in Adobe Muse the “news” page is set to be named “archive” but it still shows up as news in WordPress)

    #3957

    Juan Canas Pavón
    Participant

    Hello Jared, your link is not from a MtW page, is it correct?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

More links:

There are no stupid questions! Let's talk

FOLLOW US

Find us on Adobe Muse Resources

 

© Copyright 2017-2018 MWuse

ACCESS TO ALL WIDGETS & THEMES

(BY MUSE TO WORDPRESS)

You will be free to leave and to continue using the downloaded themes and widgets.

Discover   /   Installation   /   Tutorials   /   Shortcodes   /   FAQ   /   News   /   mwuse.com - Powered by Muse and WordPress